Back to overview
Degraded
Unable to start unlocker
Mar 03 at 10:35pm GMT+3
Affected services
eclipsed.top
Resolved
Mar 04 at 12:07am GMT+3
This incident has been resolved.
Affected services
eclipsed.top
Updated
Mar 03 at 11:23pm GMT+3
We have identified the root cause of the issue, it will be resolved in 30-40 minutes.
Affected services
eclipsed.top
Created
Mar 03 at 10:35pm GMT+3
Investigating the issue that causes to generate a token for the unlocker
Affected services
eclipsed.top